Προς το περιεχόμενο

Mac Os High Sierra


mindreader

Προτεινόμενες αναρτήσεις

Ανοιγω εδω αυτο το θεμα, για να συζηταμε οτι εχει σχεση με αυτη τη νεα εκδοση του λειτουργικου συστηματος της Apple.

 

Αντε, με το καλο να μας ερθει!

:)

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 299
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Ποιο High Sierra , βάλε Mojave beta, σταθεροτατη και φανταστική!

Ο Ελληνικός ορθογράφος και το tuxera δουλεύουν κανονικά για όσους ενδιαφέρονται 

Εγώ πάντως σε 2 μηχανήματα δεν έχω κανένα από τα προβλήματα που διαβάζω. Ίσα ίσα που είναι και ιδιαίτερα γρήγορο.

Δημοσιευμένες Εικόνες

Πριν αναβαθμίσετε ρίξτε και ματιά στο παρακάτω γιατί πιθανόν να σας αφορά.

Final Cut Pro 7 Is Dead: Won’t Start in New Mac OS

το Final Cut Pro X όπως είναι λογικό θα λειτουργεί μια χαρά.

 

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Επειδη καθε χρονο εχω τα ιδια σκηνικα, και δεν θελω να περασω και φετος τις ιδιες ταλαιπωριες,

δεν θα αναβαθμισω αν πρωτα δεν διασφαλισω τα θεματα

- ntfs reading/writing

- personal firewall

 

Επι του παροντος εχω tuxera 2016.1, και little snitch 3.7x.

Αν κανεις τα εχει και εχει δοκιμασει golden master high sierra, ή βαλει τις επομενες μερες την final εκδοση,

ας ενημερωσει εδω αν λειτουργουν κανονικα.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Επειδη καθε χρονο εχω τα ιδια σκηνικα, και δεν θελω να περασω και φετος τις ιδιες ταλαιπωριες,

δεν θα αναβαθμισω αν πρωτα δεν διασφαλισω τα θεματα

- ntfs reading/writing

- personal firewall

 

Επι του παροντος εχω tuxera 2016.1, και little snitch 3.7x.

Αν κανεις τα εχει και εχει δοκιμασει golden master high sierra, ή βαλει τις επομενες μερες την final εκδοση,

ας ενημερωσει εδω αν λειτουργουν κανονικα.

Πρέπει να αγοράσεις το upgrade του  little snitch, με το καινούριο λειτουργικό.  

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Πρέπει να αγοράσεις το upgrade του  little snitch, με το καινούριο λειτουργικό.  

 

Δηλαδη μονο η 4αρα παιζει με το high sierra? Η 3.7x δεν παιζει;

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ενταξει παιδια, εννοειται θα περασω στην 4αρα του little snitch.

Αυτο που με νοιαζει ομως, ειναι μην ειμαι διχως firewall απο την number 1 day του high sierra.

 

Αφου ο sariil λεει οτι παιζει και η 3.7x, αν λυσω και το θεμα με το ntfs, θα μπορω να αναβαθμιστω σε high sierra, και να ξερω οτι θα εχω 2 βασικα-ζωτικα θεματα λυμενα, διχως πιεση αμεσης αναβαθμισης.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Ενταξει παιδια, εννοειται θα περασω στην 4αρα του little snitch.

Αυτο που με νοιαζει ομως, ειναι μην ειμαι διχως firewall απο την number 1 day του high sierra.

 

Αφου ο sariil λεει οτι παιζει και η 3.7x, αν λυσω και το θεμα με το ntfs, θα μπορω να αναβαθμιστω σε high sierra, και να ξερω οτι θα εχω 2 βασικα-ζωτικα θεματα λυμενα, διχως πιεση αμεσης αναβαθμισης.

 

Ωραίος.

Έτσι κι αλλιώς το upgrade έρχεται πιο φθηνά.

Πάντως επειδή το έχω ξαναπεράσει το θέμα με τα upgrades του λειτουργικού, συνήθως κάνει να φτάσει καμιά ωρίτσα μέχρι το greek app store.

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.