Προς το περιεχόμενο
Shadowsavvas

Επανεκκίνηση υπολογιστή σε παιχνίδια

Προτεινόμενες αναρτήσεις

Καλησπέρα αρχικά το σύστημα μου έχει τα εξης:

Psu corsair rm850x
Mobo msi b450 tomahawk max
Ram 4x8 ddr4 gskill tridentz 3600mhz gtzrx
Cpu AMD ryzen 3600x
Gpu sapphire 5700xt nitro+
Μονο όταν παίζω κάποιο απαιτητικό παιχνίδι όπως pubg και warzone γίνονται επανεκκινησεις χωρίς μπλε οθόνη χωρίς κάποιο μήνυμα. Στρεσσαρα την κάρτα όλα είναι καλά. Οι θερμοκρασίες όλες τέλειες και σε επεξεργαστή και σε κάρτα. Κατέληξα λοιπόν ότι ίσως είναι οι ραμ η ο επεξεργαστής. Μετά από πρόταση φίλου κατέβασα το cinebench και το prime95. Οι ραμ χρονιζουν με το xmp αμέσως στα 3600mhz. Στο cinebench λοιπόν στα 3600 το σύστημα κάνει επανεκκίνηση ακριβώς όπως συμβαίνει και στα παιχνίδια. Σκέφτηκα ότι ίσως φταίει η 4αδα και έτσι κατέβασα τη συχνότητα σκαλί σκαλί και πάντα κρασαρε. Στα 3200 με τέσσερις ραμ κουμπωμενες πέρασα 3 τεστ στο cinebench και έπειτα έτρεξα το prime όπου μου έβγαλε fatal error πολύ γρήγορα σε 6 από τους 12 πυρήνες. Έπειτα δοκίμασα 2 ραμ κουμπωμενες στα 3600 και το σύστημα έκανε επανεκκίνηση στο cinebench και τέλος δοκίμασα μόνο μια ραμ στα 3600 και πάλι επανεκκίνηση. Έτσι πίστεψα ότι φταίει η cpu και την έστειλα για επανέλεγχο αλλά μου είπαν ότι όλα είναι καλά. Οι ραμ είναι στο qvl της μητρικής. Καμία ιδέα τι άλλο μπορεί να φταίει πριν πάω όλο το σύστημα σε τεχνικό; 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Παρόμοιο σύστημα:

Psu corsair tx650
Mobo msi b450 tomahawk max
Ram 2x8 HyperX Predator RGB 8GB DDR4-3200MHz (HX432C16PB3A/8)
Cpu AMD Ryzen 5 3600
Gpu Gigabyte GTX1660 Super.

Reboot σε άσχετες στιγμές, μία φορά όταν έπαιζε Netflix και άλλη μία φορά όταν έπαιζε Youtube αν και πρέπει να το έκανε και σε idle διότι πολλές φορές το έβρισκα στην login screen των w10 ενώ το είχα αφήσει ανοικτό. (έχω απενεργοποιήσει το sleep mode)
Στο event manager έχω απλά το μνμ Kernel power και BSOD 0x8000400000000002.

Το Cinebench και το Prime95 που δοκίμασα πάντως τρέχουν κανονικά χωρίς κόλλημα.

Ψάχνωμε και εγώ εδώ και μια εβδομάδα να βρώ τί γίνεται.

 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

 

1)Από θερμοκρασίες πως τα πας ???

2) τροφοδοτικό. Αν κ λογικά θα ειχες θέμα κ στο stress της κάρτας γραφικών

3) ram . Τρέξε κάποιο test που απομονώνει όσο γίνεται τις Ram . Testmem5 ψάξε με 1usmus config 

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

CPU: RYZEN 5 3600

MOBO: X370 F GAMING

RAM: 2x8 HYPERX PREDATOR 3200 OC

PSU: CORSAIR CX750M

Είχα και εγώ άκυρα reboot η  shut down σε άκυρες στιγμές αλλά μόνο όταν έπεζα παιχνίδια, ΠΟΤΕ σε απλή χρήση. Δοκίμασα prime95, furmark, memtest stock, xmp και oc και ολα ήταν stable και με καλές θερμοκρασίες. Δεν ξέρω πως μου κάθεται μία μέρα και τρέχω μαζί prime95 + furmark μαζί και το PC κρασαρε σε λιγότερο από 5 sec. Το δοκίμασα αρκετές φορές και κάθε φορά το ίδιο. Βάζω επάνω το PSU από ένα γνωστό και ξανά τρέχω prime95 + furmark αρκετές φορές και δεν μου κρασαρε ούτε μια φορά. Τελικά είχε θέμα το PSU.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είχα κι εγώ το Cx750 bronze και έτσι ξεκίνησαν τα ρισταρτ και γι αυτό αγόρασα το rm850x gold αλλά το πρόβλημα συνεχίζει. Το prime95 μου βγάζει fatal error για κάποιες τιμές που είναι γύρω στο 0.5 ενώ θα έπρεπε να είναι κάτω από 0.4 και το cinebench κρασαρει οπότε χρησιμοποιώ πάνω από 3200mhz ram frequency. Είναι τόσα πολλά τα ενδεχόμενα. Στη δική σου περίπτωση έφτιαξε με αλλαγή τροφοδοτικού. Σε άλλον έχει φτιάξει με αλλαγή επεξεργαστή. Στη δική μου περίπτωση υποπτεύομαι τις ραμ αλλά να μαι τόσο άτυχος που να έχουν πρόβλημα και οι 4;

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
2 λεπτά πριν, Shadowsavvas είπε

Είχα κι εγώ το Cx750 bronze και έτσι ξεκίνησαν τα ρισταρτ και γι αυτό αγόρασα το rm850x gold αλλά το πρόβλημα συνεχίζει. Το prime95 μου βγάζει fatal error για κάποιες τιμές που είναι γύρω στο 0.5 ενώ θα έπρεπε να είναι κάτω από 0.4 και το cinebench κρασαρει οπότε χρησιμοποιώ πάνω από 3200mhz ram frequency. Είναι τόσα πολλά τα ενδεχόμενα. Στη δική σου περίπτωση έφτιαξε με αλλαγή τροφοδοτικού. Σε άλλον έχει φτιάξει με αλλαγή επεξεργαστή. Στη δική μου περίπτωση υποπτεύομαι τις ραμ αλλά να μαι τόσο άτυχος που να έχουν πρόβλημα και οι 4;

Γύρνα τα όλα σε default και ξαναδοκίμασε.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
1 ώρα πριν, Shadowsavvas είπε

Καλησπέρα αρχικά το σύστημα μου έχει τα εξης:

Psu corsair rm850x
Mobo msi b450 tomahawk max
Ram 4x8 ddr4 gskill tridentz 3600mhz gtzrx
Cpu AMD ryzen 3600x
Gpu sapphire 5700xt nitro+
Μονο όταν παίζω κάποιο απαιτητικό παιχνίδι όπως pubg και warzone γίνονται επανεκκινησεις χωρίς μπλε οθόνη χωρίς κάποιο μήνυμα. Στρεσσαρα την κάρτα όλα είναι καλά. Οι θερμοκρασίες όλες τέλειες και σε επεξεργαστή και σε κάρτα. Κατέληξα λοιπόν ότι ίσως είναι οι ραμ η ο επεξεργαστής. Μετά από πρόταση φίλου κατέβασα το cinebench και το prime95. Οι ραμ χρονιζουν με το xmp αμέσως στα 3600mhz. Στο cinebench λοιπόν στα 3600 το σύστημα κάνει επανεκκίνηση ακριβώς όπως συμβαίνει και στα παιχνίδια. Σκέφτηκα ότι ίσως φταίει η 4αδα και έτσι κατέβασα τη συχνότητα σκαλί σκαλί και πάντα κρασαρε. Στα 3200 με τέσσερις ραμ κουμπωμενες πέρασα 3 τεστ στο cinebench και έπειτα έτρεξα το prime όπου μου έβγαλε fatal error πολύ γρήγορα σε 6 από τους 12 πυρήνες. Έπειτα δοκίμασα 2 ραμ κουμπωμενες στα 3600 και το σύστημα έκανε επανεκκίνηση στο cinebench και τέλος δοκίμασα μόνο μια ραμ στα 3600 και πάλι επανεκκίνηση. Έτσι πίστεψα ότι φταίει η cpu και την έστειλα για επανέλεγχο αλλά μου είπαν ότι όλα είναι καλά. Οι ραμ είναι στο qvl της μητρικής. Καμία ιδέα τι άλλο μπορεί να φταίει πριν πάω όλο το σύστημα σε τεχνικό; 

Με τις μνήμες σε stock (2133 ή 2400 ανάλογα) έχεις πρόβλημα; Αν όχι, μετά δοκίμασε στα 3200, αν πάλι είναι σταθερά δοκίμασε 3533 κτλ

edit: Αν έχεις τις F4-3600C18D-16GTZRX, είναι μεν στο QVL αλλά όχι για 4 DIMMs. Είναι για 2. Βέβαια λες πως και με δύο είχες θέμα, αλλά ίσως δε τα έβαλες στις σωστές θέσεις όταν ήταν μόνα τους. Ξεκίνα δοκιμάζοντας αυτό που ανέφερα παραπάνω.

Επεξ/σία από malakudi
  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Σας ευχαριστώ όλους για τις απαντήσεις. Στα 3200 με τετράδα είναι σταθερό το σύστημα στο cinebench πέρασε 3 τεστ σερί και με καλό σκορ. Μετά έτρεξα το prime και επειδή μου έβγαζε FATAL ERROR: Rounding was 0.49xxxxxx, expected less 4 δεν έμεινα ευχαριστημένος και συνέχισα να το ψάχνω. Έτσι έβαλα ένα ένα τα στικ στα 3600mhz αλλά και πάλι είχα ριμπουτ. Τη διαδα την είχα στις θέσεις α2/β2 όπως λέει το μανουαλ. Οι ραμ είναι ακριβώς αυτές που λες. Και εγώ θεώρησα λογικό ότι στην τετράδα ίσως υπάρχει πρόβλημα γιατί στην ουσία είναι 2 διαδες αλλά δοκίμασα και με μια διαδα και με μια μια τις ραμ αυτό με προβληματίζει. Σαν να μη σηκώνει το σύστημα οτιδήποτε πάνω από 3200 mhz. Σε 2133 δεν δοκιμασα καν γιατί το θεώρησα ανούσιο να έχω ραμ των 3600 και να τις χρησιμοποιήσω στα 2133. Τώρα λείπω σε άδεια αλλά όταν επιστρέψω θα δοκιμάσω και σε 2133 μήπως έχουν θέμα οι ραμ. Αλλά εφόσον πέρασαν στα 3200 σε τετράδα λογικά θα περάσουν και στα 2133.

 

Επεξ/σία από Shadowsavvas

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δες μήπως έχει βγει κανένα καινούργιο BIOS για την μητρική σου. Καμιά φορά βελτιώνουν το ram compatibility..

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Είχα βάλει το τελευταίο Γιάννη. Θα κάνω και φόρματ όταν γυρίσω και θα τα πάρω όλα από την αρχή. 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 ώρες πριν, Shadowsavvas είπε

Σας ευχαριστώ όλους για τις απαντήσεις. Στα 3200 με τετράδα είναι σταθερό το σύστημα στο cinebench πέρασε 3 τεστ σερί και με καλό σκορ. Μετά έτρεξα το prime και επειδή μου έβγαζε FATAL ERROR: Rounding was 0.49xxxxxx, expected less 4 δεν έμεινα ευχαριστημένος και συνέχισα να το ψάχνω. Έτσι έβαλα ένα ένα τα στικ στα 3600mhz αλλά και πάλι είχα ριμπουτ. Τη διαδα την είχα στις θέσεις α2/β2 όπως λέει το μανουαλ. Οι ραμ είναι ακριβώς αυτές που λες. Και εγώ θεώρησα λογικό ότι στην τετράδα ίσως υπάρχει πρόβλημα γιατί στην ουσία είναι 2 διαδες αλλά δοκίμασα και με μια διαδα και με μια μια τις ραμ αυτό με προβληματίζει. Σαν να μη σηκώνει το σύστημα οτιδήποτε πάνω από 3200 mhz. Σε 2133 δεν δοκιμασα καν γιατί το θεώρησα ανούσιο να έχω ραμ των 3600 και να τις χρησιμοποιήσω στα 2133. Τώρα λείπω σε άδεια αλλά όταν επιστρέψω θα δοκιμάσω και σε 2133 μήπως έχουν θέμα οι ραμ. Αλλά εφόσον πέρασαν στα 3200 σε τετράδα λογικά θα περάσουν και στα 2133.

Το error στο prime έγινε με την μνήμη στα 3200; Αν ναι δεν είσαι σταθερός ούτε εκεί, τουλάχιστον με XMP.

Δοκίμασε να περάσεις manual τις ρυθμίσεις του Ryzen DRAM Calculator.

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
16 λεπτά πριν, malakudi είπε

Το error στο prime έγινε με την μνήμη στα 3200; Αν ναι δεν είσαι σταθερός ούτε εκεί, τουλάχιστον με XMP.

Δοκίμασε να περάσεις manual τις ρυθμίσεις του Ryzen DRAM Calculator.

Ναι και στα 3200 έβγαζε ερρορ απλά δεν έκανε ριμπουτ το σύστημα γι αυτό συνέχισα να το ψάχνω. Χρησιμοποίησα και dram calculator σε κάθε συχνότητα αλλά άλλαζα μόνο τις πρώτες 5 τιμές στα bios μετά από πρόταση φίλου. Έπειτα ανέβασα και το dram voltage και το soc voltage αλλά πάλι ήταν unstable. Λες να δοκιμάσω με το dram calculator στα 3600 και να βάλω όλες τις τιμές που θα μου δώσει; 

Αλλά σκέφτομαι ότι και με ένα στικ στα 3600 πάλι κρασαρει στο cinebench. Κάτι που δεν είναι λογικό έστω με ένα στικ και xmp on θα έπρεπε να λειτουργεί. Οπότε μπορεί να είναι κάπου αλλού το πρόβλημα; κάποιο σφάλμα στα bios ας πούμε η ακόμη και στη μητρική; 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Αυτές οι μνήμες είναι Hynix CJR. Λογικά τουλάχιστον 3200 16-18-18-36 έπρεπε να παίζουν χωρίς πρόβλημα. Voltage 1.35. Δοκίμασε αρχικά έτσι. Αν πάλι έχει πρόβλημα, τότε δοκίμασε 2 dimms στο Β2-Α2. Δοκίμασε όλους τους συνδυασμούς για 2 DIMMS, μήπως και κάποιο από τα 4 είναι προβληματικό - σπάνιο αλλά συμβαίνει.

BIOS ποιο έχεις; To 7C02v37 με το AGESA 1.0.0.6;

 

  • Like 1
  • Thanks 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
27 λεπτά πριν, malakudi είπε

Αυτές οι μνήμες είναι Hynix CJR. Λογικά τουλάχιστον 3200 16-18-18-36 έπρεπε να παίζουν χωρίς πρόβλημα. Voltage 1.35. Δοκίμασε αρχικά έτσι. Αν πάλι έχει πρόβλημα, τότε δοκίμασε 2 dimms στο Β2-Α2. Δοκίμασε όλους τους συνδυασμούς για 2 DIMMS, μήπως και κάποιο από τα 4 είναι προβληματικό - σπάνιο αλλά συμβαίνει.

BIOS ποιο έχεις; To 7C02v37 με το AGESA 1.0.0.6;

BIOS αυτό έχω ναι. Θα τα δοκιμάσω από βδομάδα και θα ξαναγράψω ευχαριστώ πολύ! 

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
7 ώρες πριν, Shadowsavvas είπε

 Σε 2133 δεν δοκιμασα καν γιατί το θεώρησα ανούσιο να έχω ραμ των 3600 και να τις χρησιμοποιήσω στα 2133.

Με θεωρίες και υποθέσεις δεν θα βρεις τι φταίει ομως... Είναι άχαρο αλλά πρέπει να έχεις κάποια ασφαλή δεδομένα... Αν δεν δοκιμάσεις με 2133 παίζει να είναι μάταια ότι άλλη ενέργεια  κάνεις

  • Like 6

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Cookies

Χρησιμοποιούμε cookies για μια καλύτερη εμπειρία πλοήγησης στο site.