Προς το περιεχόμενο

AMD Επεξεργαστές & AM4 socket (Τεχνικα μιλωντας Part 3)


Προτεινόμενες αναρτήσεις

1 λεπτό πριν, Billn είπε

ΑΥτο κανεί ανοίγει κλείνει μετά από 10δευτερα μετά από 1 δεύτερο ανοίγει και πάλι το ίδιο συνέχεια και δεν δίνει σήμα στην οθόνη μήπως δεν ταιριάζει η μητρική με cpu ίσως 

Φιλε σου ειπαμε τι εχεις, δεν εχει νοημα να το συζηταμε αλλο....

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
  • Απαντήσεις 3,5k
  • Δημιουργία
  • Τελευταία απάντηση

Συχνή συμμετοχή στο θέμα

Συχνή συμμετοχή στο θέμα

Δημοφιλή Μηνύματα

Αφού γύρισα όλη την Αθήνα χτες, καλή συναρμολόγηση

Ρε μπαγάσα pirmen, με συγκίνησες και δεν άντεξα.... Συνδέθηκα αμέσως ενω ταυτοχρόνως ενα δάκρυ κυλούσε απο τον αριστερό οφθαλμό μου...🧐 Δεν ξέρω αν είσαι πιωμένος αλλά μόλις έγραψες ανοιχτά οτι θ

Tωρα ειμαστε σοβαροι εδω μεσα ???γτ κλειδωθηκε το αλλο , οτι να'ναι οι mods... εχουν βρει την ευκολη λυση κλειδωμα με την μια ....

Δημοσιευμένες Εικόνες

Δημοσ. (επεξεργασμένο)
12 λεπτά πριν, Billn είπε

Τα καλώδια είναι όλα συνδεμένα κομπλέ τα είδε και τεχνικός το τροφοδοτικό δοκιμαστικε και άλλο και πάλι το ίδιο όλα δούλευαν κανονικά το θέμα είναι σ ε μητρική η σε cpu απλά πιστεύω πως η μητρική μου έχει βλάβη η δεν συνδυάζονται μητρική με cpu 

Μακριά είμαι φίλε από βεροια 

Φιλε μπορεις να επικοινωνησεις με το καταστημα απο το οποιο την αγορασες και να τους ρωτησεις αν μπορουν να σου κανουν Bios update ,η μητρικη για να υποστηριξει τον επεξεργαστη σου θελει νεοτερο bios απο αυτο που ερχεται απο τον κατσκευαστη ,εκτος αν εχει πανω το αυτοκολλητο που ειναι στην φωτογραφια πιο πανω που απο οτι ειπες δεν εχει.

Επεξ/σία από akoinonitos
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
16 ώρες πριν, kostas_anes είπε

Φιλε σου ειπαμε τι εχεις, δεν εχει νοημα να το συζηταμε αλλο....

Σας ν ευχαριστώ πολύ παιδιά το Pc πήγε σε τεχνικό και μου είπε και αυτός ότι θα δοκιμάσει ένα bios update με πρώτης γενιάς cpu και αν δεν γίνει θα διαπιστώσει τι έχει.Ευχαριστω πολύ και πάλι 

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

καλησπερα παιδια, εχω ξαναρωτησει πριν καμποσο καιρο σχετικα με τα ρευματα του επεξεργαστη.

ειμαι στο τελευταιο bios απο προχτες και βλεπω αυτα.. επισης να πω οτι εχω δωσει αρνητικο offset 0,075 και με ανοιχτο hwinfo παιζοντας σε vr το μαξ ρευμα εφτασε 1,515 

αν του καρφωσω ρευμα πχ 1,38 θα παιζει καλα κ σταθερα κ ας μην πιανει 4,25 γζ?

ειναι οκ τωρα ή θα την φαμε?

 

Capture.PNG.1f5bff67c9f6847bd0c1438f51b4407d.PNG

 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
10 λεπτά πριν, demmian είπε

καλησπερα παιδια, εχω ξαναρωτησει πριν καμποσο καιρο σχετικα με τα ρευματα του επεξεργαστη.

ειμαι στο τελευταιο bios απο προχτες και βλεπω αυτα.. επισης να πω οτι εχω δωσει αρνητικο offset 0,075 και με ανοιχτο hwinfo παιζοντας σε vr το μαξ ρευμα εφτασε 1,515 

αν του καρφωσω ρευμα πχ 1,38 θα παιζει καλα κ σταθερα κ ας μην πιανει 4,25 γζ?

ειναι οκ τωρα ή θα την φαμε?

Capture.PNG.1f5bff67c9f6847bd0c1438f51b4407d.PNG

1) κανε unistall το ryzen master (δεν χρησιμευει σε τπτ ,ουτε για monitoring)

2) για σωστη ταση να κοιτας παντα το CPU Core Voltage SVI2 TFN απο το Hwinfo

3) αν βαλεις Manual ταση στα 1.38v το πιο πιθανο ειναι να φας κρασαρισμα οταν θα κανει boost στα 4250mhz τους πυρηνες (εκτος αν σου εχει κατσει καλο κομματι που να παιζει στα 4250 με τετοια ταση) Αυτο πρεπει να το δοκιμασεις για να το δεις ,δεν απανταται απο εμας.

4) μπορεις να δοκιμασεις και με -0.1v offset. το Pbo το εχεις enabled?

5) Μην φοβασαι τις τασεις ετσι τις εχει φτιαξει η Amd.

Επεξ/σία από akoinonitos
  • Thanks 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
23 λεπτά πριν, akoinonitos είπε

1) κανε unistall το ryzen master (δεν χρησιμευει σε τπτ ,ουτε για monitoring)

2) για σωστη ταση να κοιτας παντα το CPU Core Voltage SVI2 TFN απο το Hwinfo

3) αν βαλεις Manual ταση στα 1.38v το πιο πιθανο ειναι να φας κρασαρισμα οταν θα κανει boost στα 4250mhz τους πυρηνες (εκτος αν σου εχει κατσει καλο κομματι που να παιζει στα 4250 με τετοια ταση) Αυτο πρεπει να το δοκιμασεις για να το δεις ,δεν απανταται απο εμας.

4) μπορεις να δοκιμασεις και με -0.1v offset. το Pbo το εχεις enabled?

5) Μην φοβασαι τις τασεις ετσι τις εχει φτιαξει η Amd.

pbo enabled ναι. ειχα δοκιμασει με το αρχικο bios ομως offset -0,085 και δεν bootare.

γενικα το εχω σε power balanced οταν δεν παιζω οποτε ειναι χαλαρο το πισι γενικα. σπανια παιζω, απλα εεε το εχω ενα αγχος..

  • Like 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
21 minutes ago, tazio said:

Μπορεί να με βοηθήσει κάποιος να δοκιμάσω με αρνητικό offset ? (MSI B450 PRO CARBON)

Πάω μέχρι εδώ

IMG_20190128_164245.jpg

Μπορείς με ένα USB stick και το πλήκτρο F12, να τραβήξεις φώτο αυτό που βλέπεις την ώρα που είσαι στο Bios. 

-- (Minus Offset) και 0,0075 V είναι σταθερό στους περισσότερους. 

1.jpg.c52369e44ffc358ae9beb48092606c99.jpg

Και για το PBO πας εδώ: Εγώ το έχω 2x, (για να είναι χαλαρό - να μην το κουράζω το PC (24/7  κατάσταση). 

3.jpg.394cc691432d472be6541665965d4bba.jpg

2.jpg

4.jpg

Επεξ/σία από renaxan
  • Like 2
  • Thanks 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
46 λεπτά πριν, tazio είπε

το customized precision boost overdrive δεν μπορώ να το βρω

MSI_SnapShot1.bmp

MSI_SnapShot1.jpg

Δεν υπαρχει πια σαν επιλογη στις περισσοτερες μητρικες ,οπως το εχεις στο ss (enabled) ειναι κομπλε. Το οffset οπως ειπε και η Ρενα ,οπως το εχεις στην πρωτη φωτό που ανέβασες και στο cpu offset voltage απο auto βαλτο 0,075V . Mπορεις να δοκιμασεις και πιο χαμηλα ,εως -0.1v και να δεις αν ειναι οκ.

Επεξ/σία από akoinonitos
  • Like 1
  • Thanks 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Αυτό και εάν είναι περίεργο. Η Lisa Su λέει ευχαριστώ στον AdoredTv για την εκτενή παρακολούθηση των Ryzen. Είναι κάτω από το νέο video που έβγαλε τώρα:

 

Επεξ/σία από renaxan
  • Like 5
  • Haha 1
Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Εντάξει βρίστε με, αλλά μου βγάζει κάτι πολύ απεχθές πλέον αυτός ο adoredtv, έχω την αίσθηση ότι το παίζει τίμιος κλπ αλλά πέφτει πολύ παραδάκι.. Όχι ότι είναι ο μόνος δηλαδή. Άσε που δεν αντέχεται η φωνή του. Τεσπα.

Στο μεταξύ το έστησα το νέο pc, αλλά η σχέση μας δεν ξεκίνησε πολύ καλά.. Όταν μπήκαν τα windows άρχισαν windows update κάτι ακόμα installs έκανα (nvidia, office etc) αλλά στο restart έριξε πανηγυρική μπλε οθόνη. Αφού έφαγα κανά 2ωρο τελικά έκανα reset τα windows. Τώρα το πάω πιο αργά. Αλλά γενικά προς το παρών φαίνεται αργό στα install, δηλαδή προσπαθεί 1,5 ώρα τώρα να βάλει την 1803 και είναι στο 40%. Δηλαδή δεν δικαιολογείτε τέτοια ταχύτητα για 970 nvme. Καμία σχέση με το άλλο pc μου. 

Anyway, κάνω υπομονή και βλέπουμε. Ίσως είναι θέμα drivers.. Θα στρώσει :D 

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
1 ώρα πριν, greg4 είπε

Εντάξει βρίστε με, αλλά μου βγάζει κάτι πολύ απεχθές πλέον αυτός ο adoredtv, έχω την αίσθηση ότι το παίζει τίμιος κλπ αλλά πέφτει πολύ παραδάκι.. Όχι ότι είναι ο μόνος δηλαδή. Άσε που δεν αντέχεται η φωνή του. Τεσπα.

Στο μεταξύ το έστησα το νέο pc, αλλά η σχέση μας δεν ξεκίνησε πολύ καλά.. Όταν μπήκαν τα windows άρχισαν windows update κάτι ακόμα installs έκανα (nvidia, office etc) αλλά στο restart έριξε πανηγυρική μπλε οθόνη. Αφού έφαγα κανά 2ωρο τελικά έκανα reset τα windows. Τώρα το πάω πιο αργά. Αλλά γενικά προς το παρών φαίνεται αργό στα install, δηλαδή προσπαθεί 1,5 ώρα τώρα να βάλει την 1803 και είναι στο 40%. Δηλαδή δεν δικαιολογείτε τέτοια ταχύτητα για 970 nvme. Καμία σχέση με το άλλο pc μου. 

Anyway, κάνω υπομονή και βλέπουμε. Ίσως είναι θέμα drivers.. Θα στρώσει :D 

Γιατι δεν περνας κατευθειαν μια φρεσκια 1809? Θα σε λιωσει στα update τωρα και μετα θα σου βγαλει και την 1809. Κανει τοση ωρα για να την περασει η και για να την κατεβασει?

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Να την περάσει.. Σε 100mbps είμαι οπότε δεν υπάρχει θέμα.

Το usb με το install χτες το απόγευμα το έφτιαξα, θεωρητικά δεν θα έπρεπε να είναι full updated?

Μήπως να βάλω τους amd drivers από το site της asus? Από τις 10 και είναι στο 46% ακόμα και ο σκληρός γράφει με 1,5 - 2mb/s ...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
2 λεπτά πριν, greg4 είπε

Να την περάσει.. Σε 100mbps είμαι οπότε δεν υπάρχει θέμα.

Το usb με το install χτες το απόγευμα το έφτιαξα, θεωρητικά δεν θα έπρεπε να είναι full updated?

Μήπως να βάλω τους amd drivers από το site της asus? Από τις 10 και είναι στο 46% ακόμα και ο σκληρός γράφει με 1,5 - 2mb/s ...

Ναι αλλα εχει βγει η 1809 ,θα κανει μετα καμποσα update και μετα θα πρεπει να περασει την 1809 λογικα. Οποτε θα κανεις διπλο κοπο. Εμενα κανει γυρω στην μιση μερα με 4mbs που ειμαι...

Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Επισκέπτης
Αυτό το θέμα είναι πλέον κλειστό για περαιτέρω απαντήσεις.

  • Δημιουργία νέου...

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.