Προς το περιεχόμενο
billeiros

AMD RX 5000 Series (RDNA/Navi)

Προτεινόμενες αναρτήσεις

Δημοσ. (επεξεργασμένο)
1 ώρα πριν, Arkin είπε

Όχι δεν έχει ξανά φύγει το προφίλ εδώ και αρκετούς drivers. Και μετά από restart και μετά από sleep. Μάλλον οι μεγάλοι drivers θέλουν ddu ώστε να πατάνε καλά. 

παντα με ddu τους βαζω τι να πω μπορει να μην με θελει :P

ΥΓ με τους προηγουμενους ηταν παντως καλυτερα

Επεξ/σία από sozz

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
1 ώρα πριν, Πέτρος είπε

Δεν θα πρέπει να έχει σχέση, αλλά ποτέ δεν ξέρεις...το game mode (και όλες τις εκεί μπούρδες) το έχεις off?

Μετά την εγκατάσταση, στον οδηγό που ανοίγει στην αρχή, πάτησα το "stantard mode" μιας και δεν χρειάζομαι τίποτα απο αυτά των gaming.

Απ όσο έχω δει πάντως είναι όλα κλειστά, θα ρίξω κ αλλη μια ματιά προσεκτικά μήπως και ξεφεύγει τίποτα, απλά δεν ξέρω πως θα το πάρω χαμπάρι μετά.

Να κάνω τις αλλαγές, να σκοτώνω την διεργασία και στο επόμενο άνοιγμα να δω την συμπεριφορά της εφαρμογής;

 

Επεξ/σία από Xristaras12

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
11 λεπτά πριν, Xristaras12 είπε

Μετά την εγκατάσταση, στον οδηγό που ανοίγει στην αρχή, πάτησα το "stantard mode" μιας και δεν χρειάζομαι τίποτα απο αυτά των gaming.

Απ όσο έχω δει πάντως είναι όλα κλειστά, θα ρίξω κ αλλη μια ματιά προσεκτικά μήπως και ξεφεύγει τίποτα, απλά δεν ξέρω πως θα το πάρω χαμπάρι μετά.

Να κάνω τις αλλαγές, να σκοτώνω την διεργασία και στο επόμενο άνοιγμα να δω την συμπεριφορά της εφαρμογής;

Δεν εννοώ την εγκατάσταση του οδηγού, αλλά το game mode των Windows 10.

Start->Settings->Gaming, βάλε τα πάντα-παντού off αν δεν είναι.

Επιπλέον, επειδή το έχεις αναφέρει ξανά το "standard mode" κλπ...τί εννοείς? Πού σου βγάζει τέτοιες επιλογές?

Εννοείς στο "graphics"? Δεν θα έπρεπε να δημιουργεί τέτοιο θέμα, ότι και να επιλέξεις.

Επεξ/σία από Πέτρος

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 λεπτά πριν, Xristaras12 είπε

Μετά την εγκατάσταση, στον οδηγό που ανοίγει στην αρχή, πάτησα το "stantard mode" μιας και δεν χρειάζομαι τίποτα απο αυτά των gaming.

Απ όσο έχω δει πάντως είναι όλα κλειστά, θα ρίξω κ αλλη μια ματιά προσεκτικά μήπως και ξεφεύγει τίποτα, απλά δεν ξέρω πως θα το πάρω χαμπάρι μετά.

Να κάνω τις αλλαγές, να σκοτώνω την διεργασία και στο επόμενο άνοιγμα να δω την συμπεριφορά της εφαρμογής;

Εχω την αίσθηση πως εννοεί το  game  mode των  windows 10

 

Επίσης αν κατάλαβα καλά θέμα έχεις μονο μετά από cold boot μετά από restart του pc   είναι όλα οκ. Έχεις το fast boot των win    ανοικτό? Λογικά ασχετο αφου αν δεν ανοίξεις το adrenaline είναι όλα οκ, αλλά βασίζομαι στο παλιο δόγμα "αν κάτι δε δουλευει σωστά πρώτα βρίζεις τη  Microsoft 😂"

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
19 λεπτά πριν, Πέτρος είπε

Δεν εννοώ την εγκατάσταση του οδηγού, αλλά το game mode των Windows 10.

Start->Settings->Gaming, βάλε τα πάντα-παντού off αν δεν είναι.

Επιπλέον, επειδή το έχεις αναφέρει ξανά το "standard mode" κλπ...τί εννοείς? Πού σου βγάζει τέτοιες επιλογές?

Εννοείς στο "graphics"? Δεν θα έπρεπε να δημιουργεί τέτοιο θέμα, ότι και να επιλέξεις.

Αυτά είναι όλα κλειστά και τα ελέγχω πάντα κιόλας μετά απο κάθε αναβάθμιση έκδοσης των win

για το 2ο ναι.

18 λεπτά πριν, nickk0kkav είπε

Εχω την αίσθηση πως εννοεί το  game  mode των  windows 10

Επίσης αν κατάλαβα καλά θέμα έχεις μονο μετά από cold boot μετά από restart του pc   είναι όλα οκ. Έχεις το fast boot των win    ανοικτό? Λογικά ασχετο αφου αν δεν ανοίξεις το adrenaline είναι όλα οκ, αλλά βασίζομαι στο παλιο δόγμα "αν κάτι δε δουλευει σωστά πρώτα βρίζεις τη  Microsoft 😂"

το fastboot είναι κλειστό, το έχω κλείσει λόγω ssd, δεν βλέπω τον λόγο να γράφει στον δίσκο αφού ανοίγει σε δευτερόλεπτα.

Πλάκα θα έχει αν το ενεργοποιήσω να φύγει το πρόβλημα.

Μετά απο restart είναι ΟΚ αν ΔΕΝ ανοίγω τον radeon(το μενού του εννοώ) αν ανοίξω τα overlays δεν έχει πρόβλημα τελικά, έκανα μερικά τέστ τώρα και δεν το επηρεάζει.

 

Δοκίμασα να κλείσω τα πάντα απο freesync,link assurance, HDCP, overlay, system tray, και ότι έβλεπα ενεργό στο off(δεν ηταν και πολλά πλην όσων έγραψα). Διαφημίσεις, animations Κλπ τα έχω πάντα όλα κλειστά. Μέχρι και τον έλεγχο για αυτόματες ενημέρωσεις.

ΔΕΝ.

Αν ανοίξω το radeon software, 18% χρήση επεξεργαστή ακόμα και αν το κλείσω. Πρέπει να σκοτώσω τη διεργασία για να ηρεμήσει. Αν την ανοίξω πάλι απο την έναρξη, 18% cpu

Μετά απο restart συστήματος, 0%

~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~

ΛΟΙΠΟΝ, με fastboot ενεργό ΔΕΝ ΤΟ ΚΑΝΕΙ.

Εκτός αν ανοίξω το radeon software. Είτε κάνω επανεκκίνηση μετά είτε τερματισμό μένει στο 0%.

Δεν κάνετε κ εσεις ενα check μήπως είναι γενικό το θέμα; 🤣

Επεξ/σία από Xristaras12
  • Like 1
  • Haha 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
Στις 20/9/2020 στις 10:36 ΠΜ, sozz είπε

χαλασανε το προφιλ με τα ρευματα? η μονο εμενα μου το παει σε απενεργοποιημενο σε καθε restart? και να περασω το ετοιμο προφιλ πρεπει μετα να πατησω και το κομπι για ενεργοποιηση

με τους προηγουμενους χανοτανε το προφιλ μια στο τοσο αλλα μετα απο προσθηκη το κρατουσε ολο...

Μου το έκανε και μένα που τους πέρασα απο πάνω. Στο πρώτο restart τα γύρισε default. Δοκίμασε να περάσεις τα settings χειροκίνητα  και όχι να φορτώσεις το προφίλ. Αφου τα περάσεις σώστα σαν προφίλ :P 

 

Επεξ/σία από leros2004

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
44 λεπτά πριν, leros2004 είπε

Μου το έκανε και μένα που τους πέρασα απο πάνω. Στο πρώτο restart τα γύρισε default. Δοκίμασε να περάσεις τα settings χειροκίνητα  και όχι να φορτώσεις το προφίλ. Αφου τα περάσεις σώστα σαν προφίλ :P 

εδω και μια μερα που εβαλα τα windows σε game mode off δεν μου ξανα εβγαλε προβλημα (φτου φτου φτου)

  • Like 1

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Με τους 20.8.3 ετρωγα μπλε οθονες και hangs στο συστημα σε gaming.

Εβαλα 20.9.1 και το ιδιο.

Ετρωγε συνηθως στο πρωτο τεταρτο που ανοιγα το παιχνιδι και μετα δε το κανακανε.

Γυρισα σε 20.8.2 και δε μου εχει κανει 2 μερες τωρα.

Στην αρχη λογω μπλε οθονης ελεγα μηπως εφταιγε κατι αλλο,αλλα εβγαλε 10 ωρες prime το συστημα...

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
5 ώρες πριν, Dantε είπε

Με τους 20.8.3 ετρωγα μπλε οθονες και hangs στο συστημα σε gaming.

Εβαλα 20.9.1 και το ιδιο.

Ετρωγε συνηθως στο πρωτο τεταρτο που ανοιγα το παιχνιδι και μετα δε το κανακανε.

Γυρισα σε 20.8.2 και δε μου εχει κανει 2 μερες τωρα.

Στην αρχη λογω μπλε οθονης ελεγα μηπως εφταιγε κατι αλλο,αλλα εβγαλε 10 ωρες prime το συστημα...

4g44kr.jpg

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
8 ώρες πριν, Dantε είπε

Με τους 20.8.3 ετρωγα μπλε οθονες και hangs στο συστημα σε gaming.

Εβαλα 20.9.1 και το ιδιο.

Ετρωγε συνηθως στο πρωτο τεταρτο που ανοιγα το παιχνιδι και μετα δε το κανακανε.

Γυρισα σε 20.8.2 και δε μου εχει κανει 2 μερες τωρα.

Στην αρχη λογω μπλε οθονης ελεγα μηπως εφταιγε κατι αλλο,αλλα εβγαλε 10 ωρες prime το συστημα...

Τρέξε μια OCCT Small Data 1 ώρα

και για τις μνήμες σου Google Stressapp test ( Linux ) 

Δεν είχα θέμα με τους 20.8.3 όσο ακόμη είχα τη κάρτα πάντως με μπλε οθόνες ούτε κάτι άλλο περίεργο. Μπορεί να γίνεται κάτι conflict κάποιο bios? κάποιος chipset driver ή κάποια μικρή αστάθεια σε ραμ. 

 

Επεξ/σία από 7nisiotis

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
2 ώρες πριν, 7nisiotis είπε

Τρέξε μια OCCT Small Data 1 ώρα

και για τις μνήμες σου Google Stressapp test ( Linux ) 

Δεν είχα θέμα με τους 20.8.3 όσο ακόμη είχα τη κάρτα πάντως με μπλε οθόνες ούτε κάτι άλλο περίεργο. Μπορεί να γίνεται κάτι conflict κάποιο bios? κάποιος chipset driver ή κάποια μικρή αστάθεια σε ραμ. 

Για να περασε 10 ωρο prime,δε παιζει να ειναι θεμα απο μνημες.

Με τους παλιους τωρα δε το κανει αρα μαλλον θεμα drivers.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
10 λεπτά πριν, Dantε είπε

Για να περασε 10 ωρο prime,δε παιζει να ειναι θεμα απο μνημες.

Με τους παλιους τωρα δε το κανει αρα μαλλον θεμα drivers.

αν έχεις το hags ανοιχτό μπορεί να είναι αυτό. Εμένα κάνει hangs στα games αν το έχω ανοιχτό.

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)
22 λεπτά πριν, Dantε είπε

Για να περασε 10 ωρο prime,δε παιζει να ειναι θεμα απο μνημες.

Με τους παλιους τωρα δε το κανει αρα μαλλον θεμα drivers.

Κι όμως, δοκίμασε αυτό της Google - φίλος μου περνούσε prime και έφαγε στο 10λ πόρτα από αυτό που σου λεω. Με αυτό τεστ άρει τους σερβερ της η Google και το προτείνει και γνωστός μηχανικός της Asus

 

Το έχω δοκιμάσει και γω. IMG_20200813_182348.jpg.f6c418562c145939062e358443ff2e29.jpg.82354d80fb916f1ac3bed67599fac651.jpg

για 16γιγα τρέξε με τις παραμέτρους που φαίνονται πάνω

https://rog.asus.com/forum/showthread.php?73665-Our-preferred-memory-stress-test

 

Επεξ/σία από 7nisiotis
  • Like 2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες
Δημοσ. (επεξεργασμένο)

Καλησπέρα φίλοι μου.

 Είχα προβλήματα crash to desktop όταν έκανα εκκίνηση στα pes 2019 και 2020 κάποια στιγμή που λύθηκαν με νεότερους drivers , με την 5700 ΧΤ μου, πρόβλημα που είχαν και άλλοι από ότι είχα δει σε διάφορα forum.

 Εχθές αγόρασα το 2021 και πάλι τα ίδια με τους τελευταίους gpu drivers, τους 20.9.1

 Εκανα roll back στους 20.8.3 με καθαρή εγκατάσταση και πάλι δεν ξεκινά.

 Το 2019 που παραμένει εγκατεστημένο στο pc μου ξεκινά με τους δυο προαναφερθέντες drivers

 Το 2021 δεν ξεκινά.

 Το έχει κανένας άλλος φίλος τώρα που διαβάζει το thread?

 Έχετε να προτείνετε κάτι?

 Η κάρτα είναι αυτή τη στιγμη σε stock ρυθμισεις , ουτε oc/uv τιποτα, όπως και όλο το σύστημα.

 Όλα τα άλλα δουλευουν κανονικότατα.

 Τι να κάμω?

 Να παίξω warzone? λολ

Επεξ/σία από cos_dr2

Κοινοποιήστε αυτήν την ανάρτηση


Σύνδεσμος στην ανάρτηση
Κοινοποίηση σε άλλες σελίδες

Δημιουργήστε έναν λογαριασμό ή συνδεθείτε για να σχολιάσετε

Πρέπει να είστε μέλος για να αφήσετε σχόλιο

Δημιουργία λογαριασμού

Εγγραφείτε με νέο λογαριασμό στην κοινότητα μας. Είναι εύκολο!

Εγγραφείτε για έναν νέο λογαριασμό

Σύνδεση

Έχετε ήδη λογαριασμό; Συνδεθείτε εδώ.

Συνδεθείτε τώρα
×
×
  • Δημιουργία νέου...

Χρήσιμες πληροφορίες

Με την περιήγησή σας στο insomnia.gr, αποδέχεστε τη χρήση cookies που ενισχύουν σημαντικά την εμπειρία χρήσης.